Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Block/Column Edit in Editor
Is there a setting in Quick Macros that enables/disables block & column editing?

I have 2 machines and on 1 machine, I can hold Alt + click + drag and a block or column is highlighted. If I type, the text is added on all lines within the block. This allows me to insert or delete the same text on multiple lines at the same time.

I find this extremely useful.

The problem is that this doesn't work my 2nd machine for inserting text. I can block and delete text, but inserting text only occurs on the current line even though I can see the block is selected.

I've searched my QM Editor options for this setting, but haven't been able to find it. Is there a setting for this or is it an undocumented feature that I have stumbled upon? Any ideas as to why this works on one machine, but not the other?

Many thanks for any assistance!
Try menu Edit / Editor options / Multiple selections.

Forum Jump:

Users browsing this thread: 1 Guest(s)