Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed to set hooks.
I purchased this from a previous BDJ sale and installed the latest version and when trying to run it I get the following error and when I click OK it just closes and never starts.

[Image: ZOdMovz.jpg]

Any help will be appreciated.

Quick Macros version
Do you remember, what was the older version that worked?

As a temporary workaround, try one of these:
Restart computer.
Reinstall Quick Macros.
No I am not sure what version I had, may of been same one. I just wanted to make sure it was up to date.
I have restarted and shut down, installed, reinstalled, installed as ADMIN, ran as ADMIN.
All that is left is to uninstall it.
I also have another program that is failing to set mouse hook when I try to take a screenshot of a browser window and they gave up on helping me after a few emails back and fourth and it still doesn't work.
Possible reasons:
1. Quick Macros runs in some sandbox, for example Sandboxie or an antivirus program.
2. You have installed a game program that very aggressively protects itself from game bots.
3. You have installed some other kind of security software, eg an anti-keylogger. Because hooks are used by password thieves etc.
4. Maybe there is a Windows setting "don't allow hooks", that I don't know.
5. Something is corrupt in Windows files or settings.
Because of your sale on BDJ today i installed it again and now it works, so whatever it was fixed itself.

Forum Jump:

Users browsing this thread: 1 Guest(s)