Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TS Menu Stopped Working
My TS Menu has been working great for some weeks now. I just went into the properties to take a look at something and checked "Select Text" and then it stopped working. I went back into the properties and unselected it and came back and it's still not working. I manually reset the options for "/b/i/c" at the 1st line and saved it and it is still not working. I copy and pasted in from a backup and it still doesn't work. I disabled it and created another one with bic options and that one still doesn't work. I restarted qm with no effect; I killed the service and restarted the QM and then restarted the service and it still isn't responding.

I restored from backup and now it works....

Is there any way of knowing why opening the properties caused that?
An old blog on QM coding and automation.

The Macro Hook
Now I cannot say what it was. The $t trigger not finished in this QM version. Now I`m working with TS menus, changed the code 100%, soon will be beta.
Well, let's just wait for that and leave this post as a bread crumb.

An old blog on QM coding and automation.

The Macro Hook

Forum Jump:

Users browsing this thread: 1 Guest(s)